API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltFilterExpressionsStandard Class

The Standard class represents the standard filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class Standard : StringFilterExpression

The BoltFilterExpressionsStandard type exposes the following members.

Constructors
  NameDescription
Public methodBoltFilterExpressionsStandard
Initializes a new instance of the Standard class.
Top
Methods
  NameDescription
Top
See Also