API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltFilterExpressionsSize Class

The Size class represents the size filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class Size : NumericFilterExpression

The BoltFilterExpressionsSize type exposes the following members.

Constructors
  NameDescription
Public methodBoltFilterExpressionsSize
Initializes a new instance of the Size class.
Top
Methods
  NameDescription
Top
See Also