API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltFilterExpressionsLength Class

The Length class represents the length filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class Length : NumericFilterExpression

The BoltFilterExpressionsLength type exposes the following members.

Constructors
  NameDescription
Public methodBoltFilterExpressionsLength
Initializes a new instance of the Length class.
Top
Methods
  NameDescription
Top
See Also