API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AssemblyFilterExpressionsPositionNumber Class

The PositionNumber class represents the position number filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class PositionNumber : StringFilterExpression

The AssemblyFilterExpressionsPositionNumber type exposes the following members.

Constructors
  NameDescription
Public methodAssemblyFilterExpressionsPositionNumber
Initializes a new instance of the PositionNumber class.
Top
Methods
  NameDescription
Top
See Also