API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AssemblyFilterExpressionsCustomString Class

The CustomString class represents a custom string filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class CustomString : StringFilterExpression

The AssemblyFilterExpressionsCustomString type exposes the following members.

Constructors
  NameDescription
Public methodAssemblyFilterExpressionsCustomString
Initializes a new instance of the CustomString class.
Top
Methods
  NameDescription
Top
See Also