API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

NumericConstantFilterExpression Constructor (Int16, IFormatProvider)

Initializes a new instance of the NumericConstantFilterExpression class.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public NumericConstantFilterExpression(
	short Value,
	IFormatProvider Provider
)

Parameters

Value
Type: SystemInt16
The value to represent.
Provider
Type: SystemIFormatProvider
An IFormatProvider object.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.