![]() | BooleanOperatorType Enumeration |
The Boolean operator type defines the operators between two Boolean filter expressions.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1


Member name | Value | Description | |
---|---|---|---|
IS_EQUAL | 1 | The "is equal" operator. | |
IS_NOT_EQUAL | 2 | The "is not equal" operator. | |
BOOLEAN_OR | 3 | The Boolean OR operator. | |
BOOLEAN_AND | 4 | The Boolean AND operator. |