![]() | BinaryFilterExpressionCollectionRemove Method |
Removes the first occurrence of a specific object from the collection.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1

Parameters
- Item
- Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The object to remove from the collection. This value cannot be null.
Return Value
Type: BooleanTrue if item was successfully removed. False otherwise.
Implements
ICollectionTRemove(T)