![]() | BinaryFilterExpressionCollectionIsLast Method |
Determines whether an element is the last item of the collection.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1

Parameters
- BinaryFilterExpressionItem
- Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The element to evaluate. This value cannot be null.
Return Value
Type: BooleanTrue if the element is the last item.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when the supplied item is null. |