API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BinaryFilterExpressionCollectionContains Method

Determines whether an element is in the collection.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public bool Contains(
	BinaryFilterExpressionItem Item
)

Parameters

Item
Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The object to locate in the collection. This value cannot be null.

Return Value

Type: Boolean
True if the object exists.

Implements

ICollectionTContains(T)
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when the supplied item is null.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.