API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DrawingSelectorGetSelected Method

Gets the drawings that are currently selected in the drawing list dialog.

Namespace:  Tekla.Structures.Drawing.UI
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public DrawingEnumerator GetSelected()

Return Value

Type: DrawingEnumerator
The drawings that are currently selected in the drawing list dialog.
See Also