API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

InputDefinitionFactoryGetPoint Method

Gets the point from the given single-point input.

Namespace:  Tekla.Structures.Drawing.Tools
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public static Point GetPoint(
	DrawingPluginBaseInputDefinition input
)

Parameters

input
Type: Tekla.Structures.PluginsDrawingPluginBaseInputDefinition
The input.

Return Value

Type: Point
The point.
See Also