API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ViewViewMarkTagsAttributes Constructor (ViewViewMarkTagAttributes, ViewViewMarkTagAttributes, ViewViewMarkTagAttributes, ViewViewMarkTagAttributes, ViewViewMarkTagAttributes)

Creates a new mark tags attributes instance.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public ViewMarkTagsAttributes(
	ViewViewMarkTagAttributes tagA1,
	ViewViewMarkTagAttributes tagA2,
	ViewViewMarkTagAttributes tagA3,
	ViewViewMarkTagAttributes tagA4,
	ViewViewMarkTagAttributes tagA5
)

Parameters

tagA1
Type: Tekla.Structures.DrawingViewViewMarkTagAttributes
The tag at place A1.
tagA2
Type: Tekla.Structures.DrawingViewViewMarkTagAttributes
The tag at place A2.
tagA3
Type: Tekla.Structures.DrawingViewViewMarkTagAttributes
The tag at place A3.
tagA4
Type: Tekla.Structures.DrawingViewViewMarkTagAttributes
The tag at place A4.
tagA5
Type: Tekla.Structures.DrawingViewViewMarkTagAttributes
The tag at place A5.
See Also