API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ViewRotateViewOnAxisZ Method

Rotate the view on the Z axis.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public bool RotateViewOnAxisZ(
	double rotationAngle
)

Parameters

rotationAngle
Type: SystemDouble
The amount of degrees to rotate the view with.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Tekla.Structures.Drawing.View.RotateViewOnAxisZ(System.Double)"]

See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.