API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

WeldMarkGetObjects Method

Gets the children objects of the current object.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public DrawingObjectEnumerator GetObjects()

Return Value

Type: DrawingObjectEnumerator
The children objects of the current object.

Implements

IHasChildrenGetObjects
See Also