API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TextFileTextFileAttributesLoadAttributes Method

Loads the specified attribute file.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public override bool LoadAttributes(
	string AttributeFile
)

Parameters

AttributeFile
Type: SystemString
The name of the attribute file.

Return Value

Type: Boolean
True if succeeded.
See Also