API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TextElement Constructor (String)

Creates a new text element instance with the given textual value.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public TextElement(
	string Text
)

Parameters

Text
Type: SystemString
The textual value to be used.
See Also