API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TextModify Method

Modifies the text in the current drawing database.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public override bool Modify()

Return Value

Type: Boolean
True on success.
Exceptions
ExceptionCondition
InvalidAttributesForOperationExceptionThrown if Attributes contains values that are not supported by the object.
See Also