API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TemplateInfo Constructor (String)

Creates a new template info instance with the given template file name.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public TemplateInfo(
	string TemplateFile
)

Parameters

TemplateFile
Type: SystemString
The template file name to be used.
See Also