![]() | StringListIndexOf Method (String, Int32) |
Gets the index of the specified string between the index to start
the search from and the end of the list.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1

Parameters
- value
- Type: SystemString
The string to locate in the list. - startIndex
- Type: SystemInt32
The index to start the search from.
Return Value
Type: Int32The index of the string if found in the list, otherwise -1.