API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StringListIndexOf Method (String)

Gets the index of the specified string.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public int IndexOf(
	string value
)

Parameters

value
Type: SystemString
The string to locate in the list.

Return Value

Type: Int32
The index of the string if found in the list, otherwise -1.
See Also