API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StringListGetRange Method

Gets a part of the string list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public StringList GetRange(
	int index,
	int count
)

Parameters

index
Type: SystemInt32
The start index of the new list.
count
Type: SystemInt32
The number of items in the new list.

Return Value

Type: StringList
The new string list.
See Also