API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StringListAdd Method

Adds a new string to the end of the string list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public int Add(
	string value
)

Parameters

value
Type: SystemString
The string to be added to the list.

Return Value

Type: Int32
The index where the string was added.
See Also