API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StringList Constructor (Int32)

Creates a new string list instance with the given capacity.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public StringList(
	int Capacity
)

Parameters

Capacity
Type: SystemInt32
The capacity of the string list.
See Also