![]() | SpaceElement Class |
The SpaceElement class defines a space between the desired elements.

Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1

The SpaceElement type exposes the following members.

Name | Description | |
---|---|---|
![]() | SpaceElement | Initializes a new instance of the SpaceElement class |

Name | Description | |
---|---|---|
![]() | Clone |
Clones the object.
(Overrides ElementBaseClone.) |
![]() | GetUnformattedString |
Returns the content as a string without formatting.
(Overrides ElementBaseGetUnformattedString.) |
![]() | IsEqual |
Compares the current object with an object of the same type.
(Overrides ElementBaseIsEqual(Object).) |