API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

Size Constructor (Double, Double)

Creates a new size instance with the specified width and height.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public Size(
	double Width,
	double Height
)

Parameters

Width
Type: SystemDouble
The width to be used.
Height
Type: SystemDouble
The height to be used.
See Also