![]() | PropertyElementPropertyElementTypeReinforcementMeshMarkPropertyElementTypes Class |
The ReinforcementMeshMarkPropertyElementTypes class represents the available property element types for reinforcement mesh marks.

SystemObject
Tekla.Structures.DrawingPropertyElementPropertyElementTypeReinforcementMeshMarkPropertyElementTypes
Tekla.Structures.DrawingPropertyElementPropertyElementTypeReinforcementMeshMarkPropertyElementTypes
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1

The PropertyElementPropertyElementTypeReinforcementMeshMarkPropertyElementTypes type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | CcCrossing | Returns the crossing cc property element type. |
![]() ![]() | CcExactCrossing | Returns the crossing cc exact property element type. |
![]() ![]() | CcExactLongitudinal | Returns the longitudinal cc exact property element type. |
![]() ![]() | CcLongitudinal | Returns the longitudinal cc property element type. |
![]() ![]() | CcMaxCrossing | Returns the crossing cc max property element type. |
![]() ![]() | CcMaxLongitudinal | Returns the longitudinal cc max property element type. |
![]() ![]() | CcMinCrossing | Returns the crossing cc min property element type. |
![]() ![]() | CcMinLongitudinal | Returns the longitudinal cc min property element type. |
![]() ![]() | Class | Returns the class property element type. |
![]() ![]() | DiameterCrossing | Returns the crossing diameter property element type. |
![]() ![]() | DiameterLongitudinal | Returns the longitudinal diameter property element type. |
![]() ![]() | Grade | Returns the grade property element type. |
![]() ![]() | MeshLength | Returns the mesh length property element type. |
![]() ![]() | MeshWidth | Returns the mesh width property element type. |
![]() ![]() | Name | Returns the name property element type. |
![]() ![]() | Number | Returns the number property element type. |
![]() ![]() | Position | Returns the position property element type. |
![]() ![]() | Shape | Returns the shape property element type. |
![]() ![]() | Size | Returns the size property element type. |
![]() ![]() | Weight | Returns the weight property element type. |