API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PropertyElement Constructor

Creates a new property element instance with the given property element type.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public PropertyElement(
	PropertyElementPropertyElementType PropertyType
)

Parameters

PropertyType
Type: Tekla.Structures.DrawingPropertyElementPropertyElementType
The property element type to be used.
See Also