API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PointListLastIndexOf Method (Point)

Searches for the last occurence of the point in the list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public int LastIndexOf(
	Point value
)

Parameters

value
Type: Tekla.Structures.Geometry3dPoint
The point to locate.

Return Value

Type: Int32
The last index of the point if found, otherwise -1.
See Also