API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PluginPickerInputAddRange Method

Appends several picker inputs to the picker input sequence.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public void AddRange(
	List<PickerInput> inputs
)

Parameters

inputs
Type: System.Collections.GenericListPickerInput
All elements of the collection passed in the parameter will be appended in the same order to the plug-in input.
See Also