API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PluginPickerInput Constructor (ListPickerInput)

Initializes a new instance of the PluginPickerInput class which contains a predefined sequence of inputs.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public PluginPickerInput(
	List<PickerInput> inputs
)

Parameters

inputs
Type: System.Collections.GenericListPickerInput
The sequence of picker inputs.
See Also