API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PluginSetPickerInput Method

Defines the sequence of inputs to use in place of interactive picks when the plug-in is inserted to a drawing.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public void SetPickerInput(
	PluginPickerInput Input
)

Parameters

Input
Type: Tekla.Structures.DrawingPluginPickerInput
The sequence of picks to provide to the plug-in at insertion.
See Also