API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PlacingDistanceAttributes Constructor (Double, Double)

Creates a new placing distance attributes instance with the given search marginal and minimal distance.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public PlacingDistanceAttributes(
	double searchMargin,
	double minimalDistance
)

Parameters

searchMargin
Type: SystemDouble
The search marginal to be used.
minimalDistance
Type: SystemDouble
The minimal distance to be used.
See Also