API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PlacingDirectionAttributes Constructor (Boolean, Boolean)

Creates a new placing direction attributes instance.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public PlacingDirectionAttributes(
	bool positive,
	bool negative
)

Parameters

positive
Type: SystemBoolean
Sets the positive direction.
negative
Type: SystemBoolean
Sets the negative direction.
See Also