API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

NormalLineTypeEquals Method

Returns true if the current object and the given object are equal.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
The object we wish to check the equality with.

Return Value

Type: Boolean
True if the given object equals the current object.
See Also