![]() | NewLineElement Class |
The NewLineElement class defines a line feed between the desired elements to create multi-row marks.

Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1

The NewLineElement type exposes the following members.

Name | Description | |
---|---|---|
![]() | NewLineElement | Initializes a new instance of the NewLineElement class |

Name | Description | |
---|---|---|
![]() | Clone |
Clones the object.
(Overrides ElementBaseClone.) |
![]() | GetUnformattedString |
Returns the content as a string without formatting.
(Overrides ElementBaseGetUnformattedString.) |
![]() | IsEqual |
Compares the current object with an object of the same type.
(Overrides ElementBaseIsEqual(Object).) |