MultiDrawing Class

The MultiDrawing class is for handling multidrawings.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class MultiDrawing : Drawing

The MultiDrawing type exposes the following members.

Properties
  NameDescription
Top
Methods
  NameDescription
Public methodInsert
Not supported.
(Overrides DatabaseObjectInsert.)
Public methodModify
Applies the changes made to the drawing attributes.
(Overrides DatabaseObjectModify.)
Public methodSelect
Selects the drawing.
(Overrides DatabaseObjectSelect.)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next