API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

MarkSetMarkSetAttributesIsEqual Method

Compares the current object with an object of the same type.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public override bool IsEqual(
	Object ObjectToCompare
)

Parameters

ObjectToCompare
Type: SystemObject
The object to be used for comparing.

Return Value

Type: Boolean
True if all the fields (except for the database GUID) of the objects match.

Implements

IIsEqualIsEqual(Object)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.