LinkBaseMoveObjectRelative Method

Moves the object according to the given move vector.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public bool MoveObjectRelative(
	Vector MoveVector
)

Parameters

MoveVector
Type: Tekla.Structures.Geometry3dVector
The move vector to be used.

Return Value

Type: Boolean
True.

Implements

IMovableRelativeMoveObjectRelative(Vector)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next