API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LineTypesInequality Operator

Returns true if the current object and the given object are not equal.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public static bool operator !=(
	LineTypes a,
	LineTypes b
)

Parameters

a
Type: Tekla.Structures.DrawingLineTypes
The first object we wish to check the inequality with.
b
Type: Tekla.Structures.DrawingLineTypes
The second object we wish to check the inequality with.

Return Value

Type: Boolean
True if the objects are not equal.
See Also