API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LeaderLinePlacing Constructor

Creates a new leader line placing instance. The given point defines the start point of the leader line.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public LeaderLinePlacing(
	Point LeaderLineStartPoint
)

Parameters

LeaderLineStartPoint
Type: Tekla.Structures.Geometry3dPoint
The start point of the leader line.
See Also