API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

InvalidPluginPickerInputException Class

The InvalidPluginPickerInputException class defines the exception that is thrown when UI.Picker is used during a Plugin.Insert call but the previously assigned PluginPickerInput does not correspond to the next UI.Picker call.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class InvalidPluginPickerInputException : TeklaStructuresDrawingsApplicationException

The InvalidPluginPickerInputException type exposes the following members.

Constructors
  NameDescription
Public methodInvalidPluginPickerInputException
Creates a new InvalidPluginPickerInputException instance.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.