API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

IntListRemoveRange Method

Removes a range of items starting from the given index.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public void RemoveRange(
	int index,
	int count
)

Parameters

index
Type: SystemInt32
The start index.
count
Type: SystemInt32
The number of items to be removed.
See Also