API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

IntListContains Method

Checks if the given integer is in the list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public bool Contains(
	int value
)

Parameters

value
Type: SystemInt32
The integer to be checked.

Return Value

Type: Boolean
True if the integer is in the list, otherwise false.
See Also