API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

GridGetObjects Method

Retrieves a DrawingObjectEnumerator for all the grid lines of the grid.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public DrawingObjectEnumerator GetObjects()

Return Value

Type: DrawingObjectEnumerator
A DrawingObjectEnumerator for all the grid lines of the grid.

Implements

IHasChildrenGetObjects
See Also