API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

GADrawing Constructor (String, String)

Instantiates a new GA drawing with the given name and attribute file.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public GADrawing(
	string Name,
	string AttributeFile
)

Parameters

Name
Type: SystemString
The name of the GA drawing.
AttributeFile
Type: SystemString
The name of the attribute file.
See Also