API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DrawingEnumeratorBaseMoveNext Method

Moves to the next item in the enumerator.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public bool MoveNext()

Return Value

Type: Boolean
True if succeeded.

Implements

IEnumeratorMoveNext
See Also