API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DimensionSetBaseAttributesCombinedDimensionAttributes Constructor (Int32, DimensionSetBaseAttributesCombineFormats)

Creates a new combined dimension attributes instance with the given parameters.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public CombinedDimensionAttributes(
	int minimumNumberToCombine,
	DimensionSetBaseAttributesCombineFormats format
)

Parameters

minimumNumberToCombine
Type: SystemInt32
The minimum number of dimensions to be combined.
format
Type: Tekla.Structures.DrawingDimensionSetBaseAttributesCombineFormats
The format of the combined dimensions.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.