![]() | DetailMarkSymbolAttributes Class |
The DetailMarkSymbolAttributes class is for detail mark attributes related to the shape of
the connecting symbol.

SystemObject
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewMarkBasicSymbolAttributes
Tekla.Structures.DrawingDetailMarkSymbolAttributes
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewMarkBasicSymbolAttributes
Tekla.Structures.DrawingDetailMarkSymbolAttributes
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1

The DetailMarkSymbolAttributes type exposes the following members.

Name | Description | |
---|---|---|
![]() | DetailMarkSymbolAttributes | Initializes a new instance of the DetailMarkSymbolAttributes class |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|