![]() | DatabaseObjectGetUserProperty Method (String, Int32) |
Gets an integer property from the drawing object. The object has to be in a drawing before
the method can be used.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1

Parameters
- Name
- Type: SystemString
The name of the property to be gotten. - Value
- Type: SystemInt32
The value of the property.
Return Value
Type: BooleanTrue if the property was gotten successfully.